
 

iMovie is the video editing application included in iLife ’06.  iMovie allows you to import video from a cam-
corder or your iSight (it even supports high definition, wide screen video) so that you can create engaging 
video projects that incorporate animated titles, still photos, transitions, and a number of other effects.  
iMovie also allows you to add a music soundtrack to your project (using your iTunes library), or your own 
narration.  With the Magic iMovie feature, you can let iMovie do all the work for you and create a complete 
movie with all the elements listed above, or you can be the director and control the action.  It’s your 
choice!!  iMovie ‘06 also includes a number of themes you can use to create professional looking movies 
in a matter of minutes.

Magic iMovie
The Magic iMovie feature al-
lows you to quickly put together 
a movie by letting iMovie take 
care of most of the work.   Just 
plug in your FireWire camcor-
der, give your movie a title (op-
tional),  select transitions and a 
soundtrack (also optional), and 
let iMovie do the rest.

To create a Magic iMovie:
1. Select File > 

Make a Magic 
iMovie or click on 
the Make a Magic 
iMovie button from the 
iMovie splash screen.

2. Save your iMovie project 
and select a video format.  

3. Give your movie a title.

4. Choose your tape options.  
You can have iMovie re-
wind the tape for you be-
fore it starts capturing, and 
you can have it stop cap-

turing after a certain 
amount of time.

5. Select a transition from the 
pulldown menu.

6. Select Play a music sound-
track and then click on the 
Choose Music button to 
select a song from your 
iTunes library.

7. Select Send to iDVD if you 
want to open your movie in 
iDVD after it has been cre-
ated.

8. Click on Create and wait 
for iMovie to create your 
new Magic iMovie.  You 
can preview your results 
after iMovie is done by 
clicking on the Play button 
below the preview area. 

Importing Video
If you would rather create a 
movie manually by going 
through all the steps, then the 
first step will be importing your 
video from your video camera 
or other recording device as 
follows:

1. Connect your camcorder to 
your computer using a 
Firewire cable and make 
sure it is turned on and in 
the correct mode for trans-
ferring video (this will de-
pend on your model but is 
usually Play/VCR).

2. Launch iMovie by clicking 
on its icon in the Dock.  
iMovie  will start up and 
open the last project you 
worked on.

3. Select File > New 
to create a new 
project.  You can 
also create a new project 
from the iMovie splash 
screen that shows up when 
no project windows are 
open by clicking on the 
Create a New Project but-
ton (this screen will also be 
displayed the first time you 
open iMovie).
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4. In the Create Project dialog 
box, provide a name for 
your project, choose the 
location where you want to 
save it,  and select a video 
format (click on the disclo-
sure triangle to access the 
video format menu).   The 
recommended location for 
your project is the Movies 
folder (this is the default), 
and the format is DV. 

5. Set iMovie to camera mode 
by using the Camera/Edit 
switch below the preview 
area.  

You can click on the cam-
era icon next to the switch 
to open up a menu that 
allows to select the device 
you will use to capture the 
video (you can choose ei-
ther your video camera or 
your iSight if you have one 
connected).

6. Once you have selected 
your device, you can play, 
rewind, and fast forward 
the contents of the tape 
using the controls below 
the preview area. 

 
7. Once you find what you 

need on the tape, click on 
the Import button (Record 
with iSight if you’re using 
your iSight) or press the 
Spacebar on your key-
board and iMovie will begin 
to create clips in the clips 
pane based on each time 
you started and stopped 
recording with your cam-
era.
   

8. When you’re finished im-
porting, click on the Import 
button again (or press the 
Spacebar on your key-
board) and iMovie will stop 
importing your video.

9. You can preview any of the 
clips created by iMovie dur-
ing the import by selecting 
them in the clips pane and 
clicking on the Play button 
below the preview area.

10. You should save your pro-
ject once you have im-
ported your video by se-
lecting File > Save Project. 

 
Working with Clips 
To begin working with you clips, 
first switch to Edit mode by us-
ing the Camera/Edit switch.  

Adding clips to a video project 
is as easy as dragging them 
from the Clips pane (on the 
right hand side of 
the iMovie window) and drop-
ping them on the timeline.   
 
It is easier to add 
clips to a project 
when the timeline is in Clip 
View (click on the Film Strip 
button instead of the Clock).  

As clips are added to the time-
line, they will be removed from 
the Clips pane.  If you decide 
you don’t want to use a clip in 
your movie, you can remove it 
from the timeline by dragging it 
back into the Clips pane.  

You can change the order of 
clips by dragging them to a 
new spot on the timeline.  To 
preview a clip in the preview 
area, click on it once to select it 
(the clip will be highlighted in 
blue on the timeline when it is 
selected) and press the Play 

button.  If you want to preview 
your entire movie, first make 
sure no clip is selected in the 
timeline by clicking outside of it, 
then click on the Play button in 
the preview area.  You can use 
the controls below the preview 
area to navigate through a se-
lected clip or your entire movie. 
 
Once you have set 
the order of your 
clips on the timeline, 
you can switch the timeline 
view by clicking on the Clock 
icon.  You can then change the 
length of a clip by moving the 
pointer to the beginning or end 
of a clip until a bar with an ar-
row is displayed.  You can then 
drag in with your mouse to 
change the duration of the clip.   
You can also split a clip by se-
lecting it, using the playhead in 
the preview area to go to the 
part of the clip where you want 
to split it, and selecting Edit  > 
Split Video Clip at Playhead (or 
pressing Command + T).

Sometimes you may want to 
crop your video clip.  To crop a 
clip, begin by selecting the clip 
in the Clips pane to display it in 
the preview area (you can also 
crop a clip once it is in the time-
line).  Next, place the playhead 
where you want your video to 
begin once it is cropped.  Place 
your cursor underneath the 
playhead, and drag to create a 
selection (it is displayed in a 
gold color).  

The portion of video that is out-
side the selection will be re-
moved once you select Edit > 
Crop (or press Command + K). 


Themes
The latest version of iMovie 
includes a number of Apple-
designed themes that can be 
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used to add polish to your mov-
ies.  Each theme includes dif-
ferent components such as 
Open, Chapter, and Credits 
that can be added throughout 
your movie to make it more 
interesting.  iMovie themes 
have corresponding iDVD 
themes you can use to match 
your DVD menus to your mov-
ies.

To use a theme in your movie:
1. Click on the Themes pane.

2. Select one of the five cate-
gories using the drop-down 
menu at the top of the 
pane.

3. Use the scroll bar to navi-
gate through the theme 
clips available in each 
category.  Each time you 
select a theme clip, a pre-
view will be displayed on 
the preview area.  Click 
Show Preview if you don’t 
see it.  You can use the 
loop button on the toolbar 
below the preview to have 
the preview play more than 
once.  

4. Make sure the Drop Zone 
Editor is visible.  Click on 
Show Drop Zones to dis-
play it if it is hidden.

5. Begin dragging your video 
clips into the drop zones 
marked 1, 2, etc.  The pre-
view will update to show 
how the theme clip will dis-
play your video clips once it 
has been inserted into your 
movie.  

6. Most theme clips allow you 
to add one or more titles by 
typing them in the text 
fields available in the 
themes pane.

7. When you’re ready to add 
the theme clip to the time-
line, click on the Apply but-
ton (you can also click on 
the check mark displayed 
on the toolbar below the 
preview).

8. You can move the theme 
clip to another location on 
the timeline by dragging 
and dropping, just as you 
would with a regular clip.

 
Adding Photos and Music 
To add photos to an iMovie: 
1. Switch to the Media pane, 

then click on the Photos 
tab at the top. 

2. Select the iPhoto library or 
one of the albums you 
have created, then choose 
a photo you want to insert 
to your movie.

3. Before you add your photo 
to the movie, you can add 
a “Ken Burns” effect.  This 
adds a panning and zoom-
ing effect that adds motion 
to a still image.  To add a 
Ken Burns effect,  click on 

the Show Photo Settings 
button.  

This will open up a window 
where you can use a check 
mark to use the effect with 
an image.  You can also 
use a slider to change the 
zoom level at either the 
start or the end of the effect 
(use the switch to move to 
the start or end).  

You can use another slider 
to determine how quickly 
the effect will take place 
(both sliders also have text 
boxes where you can type 
specific values for each 
setting).   When you’re fin-
ished setting your options, 
click on Apply to add the 
effect to your image. 

4. Adding your photo to the 
timeline is easy.  You just 
drag the photo from the 
Media pane to the timeline 
where you want it.  Once 
the photo is in the timeline 
you can move it around just 
as you would a clip.

You can create still images 
from your videos by selecting 
Edit > Create Still Frame.  This 
will create a one frame video 
clip.
  
Adding music to a project 
works in a similar way: 
1. Switch to the Media pane, 

then make sure the Audio 
tab is selected at the top.

2. At the top of the window, 
you can select any music 
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or audio files from your 
iTunes library, audio files 
created in Garageband, 
and three categories of 
sound effects (Standard, 
Skywalker, and iLife).

3. Before adding your audio 
clips, switch the timeline 
view by clicking on the 
Clock icon.  You can then 
drag an audio clip to either 
the second or third timeline 
to add it to your project 
(you can also place the 
playhead where you want 
your sound effect or music 
to start, then click on the 
Place at Playhead button).  
If you are adding narration, 
place the playhead where 
you want to start your nar-
ration and then click on the 
red record button.

4. You can change when the 
sound clip will play by se-
lecting it (it will turn blue 
when you click on it) and 
dragging it to a new loca-
tion on the timeline. You 
can also trim the audio clip 
by positioning your pointer 
at the beginning or end of a 
clip until an arrow appears.  
If you click and drag while 
the arrow pointer is visible, 
you can change the length 
of the audio clip.

iMovie 06 allows you to modify 
your sound clips by applying 
special effects.  These effects 
are accessible by clicking on 
the Editing pane, then selecting 
the Audio FX tab.   

To apply an effect, select it 
from the list, then use the slid-
ers to change its options.   You 
can then click on the Apply but-
ton to add that effect to your 
sound clip.  
One of the options is a graphic 
equalizer that gives you a lot of 
flexibility over how your sound 
clip is modified.  Using the 
graphic equalizer, you can 
modify the bass, treble, or mid-
range.

Transitions and Video Effects 
Transitions allow you to ease 
the viewer from one clip to the 
next. They can add variety and 
visual interest to your project 
by allowing you to break up 
long segments. 

To add a transition: 
1. Switch to the Editing pane 

and select the Transitions 
tab at the top.

2. Select a transition by click-
ing on it in the transitions 
pane. 

Each transition has a num-
ber of options you can set 
(such as its duration, or the 
direction in which it is ap-
plied).

3. You can see how the tran-
sition works by selecting a 
clip and then clicking on 

any of the listed transitions 
to get a preview in the pre-
view area.

4. Once you are happy with 
the transition you’ve se-
lected, drag it from the 
transitions pane to an area 
between two video clips.  
The transition will be added 
to the timeline.

If you want to change a transi-
tion, you can do so by selecting 
it in the timeline, changing the 
options or selecting a different 
transition, and then clicking on 
the Update button.   
 
Video effects allow you to 
change the appearance of the 
footage itself.  iMovie ships 
with a number of effects, in-
cluding some that allow you to 
recreate the look of aged film 
or give a sepia tone to your 
clips.  You can view all the 
available effects by clicking on 
the Editing pane, then selecting 
the Video FX tab at the top. 

 
Unlike the other tabs, the Video 
FX tab does not require you to 
drag and drop an effect to the 
timeline.  You simply select a 
clip you want to apply the effect 
to, then set the options for the 
effect using sliders and other 
controls, and click on the Apply 
button.  Some of the new ef-
fects included in iMovie 06 al-
low you to preview and update 
them in real time.  These are 
listed in the Quartz Composer 
category. 
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Titles 
Titles allow you to add addi-
tional information to your 
clips.  To add a title, first select 
a clip in the timeline, then se-
lect a title style from the list in 
the Titles tab.  Once you select 
a title style, you can set a num-
ber of options before you add it 
to the timeline.  You can 
change the font family, color, 
typeface, and size.  

One of the options (Over Black) 
allows you to present your title 
on a solid background, which is 
useful for introduction titles or 
credits.  Titles that have the 
Over Black option selected will 
be applied by themselves while 
titles without it will display as 
an overlay on top of your video.

Once you have your options 
selected, click on the Add but-
ton to add your title to a clip.  
You can change your title at 
any time by changing the op-
tions and clicking on the Up-
date button to apply your 
changes.  
 
Sharing Your Movie 
iMovie makes it easy to share 
your movies, whether you want 
to show your movies on your 
own TV by burning them to a 
DVD, carry them around on 
your iPod, or post them to an 
Internet site. Use the Share 
pane to access all the ways to 
share your iMovie projects.  
You can access the Share 
pane in two ways: choose 

Share from the menu bar, or 
select File > Export.

In the Share pane, you can 
select one of these options to 
change how your movie is 
compressed for sharing:

• Email:  the movie will be 
compressed and Mail will 
open up automatically so you 
can address and send your 
message

• iDVD: this will create a DVD 
that you can play on your TV 
or computer.  The DVD can 
include menus.  You can in-
clude Chapters in your movie 
before you export it to iDVD.  
These Chapters can be used 
to skip through the different 
sections of your movie when 
it is played on a DVD player.  
To add a Chapter, click on 
the Chapters pane, then 
place the playhead at each 
point where you want to add 
a Chapter marker and click 
on the Add Marker button.

• iPod: this option will convert 
your movie into the .m4v 
format supported by the iPod.  
Your movie will be resized to 
320 X 240 so that it fits on 
the iPod’s screen

• iWeb: this option will export 
your movie and open up 
iWeb so that you can select a 
template for the web page 
that will be used to display 
your movie online.  

Once you have set the options 
for the format you have se-
lected, you can export your 
movie in the appropriate format 
by clicking on the Share button. 
 
Useful Keyboard Shortcuts 
•  Command + T (split a clip) 
•  Arrow Keys (move the play 
   head one frame at a time in 
    the preview area) 
•  Shift + Arrow Keys (move the 
    play head 10 frames in the
    preview area)
•   Space Bar (Play/Pause)

Other Resources:
• Apple Learning Interchange: 

Videography for Educators 
(http://ali.apple.com/ali_sites/
ali/exhibits/1000019/INTROD
UCTION.html)

This tutorial includes videos 
discussing the entire process 
of planning, shooting, and 
editing video. 

• The Unofficial iMovie FAQ 
(http://www.danslagle.com/m
ac/iMovie/index.shtml)

This site covers the most 
commonly asked questions 
about iMovie. 
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